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Finale-like Note Input Lesson for Dorico 

Key Commands 
Key commands or shortcuts are used in this document.  Where modifiers are used they are shown e.g. for 
Undo as Ctrl/Cmd-Z, which means Ctrl-Z on Windows and Cmd-Z on Mac.  
On Mac the Option key used to be labelled as Alt and is generally now shortened to Opt.  You will also 
therefore see combinations such as Ctrl-Alt-1 (Windows) Cmd-Opt-1 (Mac). 

Changing the Shortcuts for Shadow Notes 
While you can use your mouse to enter notes on to the staff, it’s not generally the quickest or most accurate 
method.  This guide will help you learn some shortcuts. First, we’ll change a couple of Dorico’s default 
shortcuts to make them more similar to Finale. 
 
By default, Dorico has a different shortcut to Finale for moving the shadow note up and down when entering 
notes.  This is because with the default Dorico note input method moving up and down in this manner is not 
common and using the Alt/Opt-arrow keys are consistent across many aspects of Dorico.  However, if you are 
used the arrow keys with Finale’s note entry method you can remap Dorico’s shortcuts in a similar way. 
 

1. Go to the Edit > Preferences > Key Commands (Windows) Dorico > Preferences > Key Commands 
(Mac) menu. 

2. In the search box type shadow, select Raise Shadow Note by Step 
3. Click in the box labelled Press shortcut and press the Up Arrow key on your keyboard and see that 

Num↑ is then shown.  (Ignore the warning that the key is already assigned) 
4. Press the Add Key Command button. 
5. Do the same process for Lower Shadow Note by Step and assign it to the Down Arrow key. 

 
As you have now over-written the default shortcuts for moving the caret line up and down to other staves we 
suggest you also search for ‘move’ and for Move Up add the shortcut Alt-Up Arrow (Windows) Opt-Up Arrow 
(Mac), and for Move Down add the shortcut Alt-Down Arrow (Windows) Opt-Down Arrow (Mac) e.g.: 
 

(Please see this video for more details: https://youtu.be/YAGdCiigLyM?t=69) 
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Start the project 
• To start a new project press Ctrl-N (Windows) Cmd-N (Mac) or choose the File > New menu 

Project setup & Vocal line 
• To add a new solo player press Shift-P then type voice (for a generic vocal staff) and 

press Enter (or click the Add button). 
• Double-click on the staff between the clef and the rest (this is a quick way of getting 

into Write mode and turning the note input caret on) 
• Turn on the select arrow by selecting the arrow button at the top left panel as shown 

here. This also disables note input using the mouse.  You can set this as your default 
option in Edit > Preferences > Note Input and Editing (Windows) Dorico > 
Preferences > Note Input and Editing (Mac). 

• To enter the time signature / meter press Shift-M and then the letter C followed by the 
Enter key.  This will open the meter popover and input a C for 
common time. 

• To enter the key signature press Shift-K for the key 
signatures popover and then press e and press Enter 
(lowercase i.e. e = minor, uppercase i.e. Shift-E = major) 

 
NB: The note durations shortcuts are the numbers across the top of your computer keyboard.   
Larger numbers are longer durations, and smaller numbers are shorter. 

 
In this lesson we’ll be using: 7 = half note; 6 = quarter note; and 5 = eighth note. 
. (period) makes any of those durations dotted in length and the letters A-G on your QWERTY keyboard or a 
MIDI keyboard can be used to select the pitches of the notes. 
 

• To enter the tempo press Shift-T for the tempo popover, type 6 = 140 or q = 140 (where 6 or q = quarter 
note) or simply type e.g. Allegro and press Enter. 

To edit a selected tempo, press Ctrl/Cmd-8 to open the properties panel. 

Setup Pitch Before Duration Input (Finale-like) 
 
Dorico’s default note input method expects you to choose the duration of the note before the pitch.  To change 
this to the more Finale-like method of pitch before duration do the following: 
 

• Press letter K to turn on Pitch Before Duration or in the left panel of Write mode press the 
button shown here with the up/down arrows and an eighth note. 

 
To set this as your default input method go to the Edit > Preferences > Note Input and Editing (Windows) 
Dorico > Preferences > Note Input and Editing (Mac) and in the Pitch and Duration section choose 
Before Duration and press Apply.  You may also want to change the Specify accidental, rhythm dot and 
articulations to After inputting note. 

 
 
 
 
These defaults will apply next time 
you start Dorico. 
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Entering notes 
In this project we’re going to create a short piece for voice and strings. 
 
We’ll start with 
this line of 
music: 

 
• If you don’t still have the caret active, either double-click on the staff just after the time signature or press 

Shift-N to start note entry. 
• Press the Up-arrow key to move the shadow note up to the E in the top space. 
• Press 7 to place a half-note E in the top space. 
• Press Alt-Shift-right-arrow to extend the note by adding a tied eighth note.  (Alternatively press T 5 to 

add a tie and an eighth note at the same pitch.) 
 
• Select the rest of the pitches using either a MIDI keyboard, QWERTY keyboard letters A-G or using the 

up/down arrow keys e.g. if using the arrow keys: 
§ Press down arrow (D) then 5, down arrow (C) then 5 to enter the next 

two eighth notes 
§ The two tied eighth notes can be entered as a single quarter note, so 

use the arrow keys to move the shadow note to each pitch and press 6 
to enter four quarter note pitches E D C B 

§ Now for the three eight note pitches G A B do the same to move the 
shadow note but press 5 for each eighth note. 

§ Enter the last quarter note pitch G using the quarter note shortcut 6. 
• Press Enter or Escape to turn the caret line off. 

 
NB: Record notes into Dorico with a MIDI keyboard by 
selecting a staff/rest and press Ctrl-R (Windows) Cmd-R 
(Mac) or click on the red Record button in the top right corner 
of your screen. Press Spacebar to stop recording. 
 

Playback 
To listen to the project at any point, you can use any of the following options: 

• Select and note and press P to start playback from that location 
• Spacebar will start and stop playback from the current play position 
• Shift-Spacebar will start playback from the last start position (to re-play a section) 

Lyrics 
• To enter the lyrics, select the first note and then press Shift-L and the lyrics popover will appear. 
• Type in the lyrics, using Spacebar or hyphen - to move on to the next note.  If you make a mistake you 

can use backspace or navigate between words using the left and right arrow keys. 
If you’d like a lyric suggestion that fits the notes, try writing this (splitting the syllables with hyphens): 

 
I can write ly-rics for all my chor-al friends. 

 
(NB: You can also copy and paste the above line of lyrics as it already contains the hyphens.) 
 
It should now look something like this: 

 
 
Note that the melisma line for the word ‘I’ is added automatically, as is the spacing for the hyphens. 
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Adding a string quartet 
Now let’s add some string players. 

• Press Ctrl/Cmd-1 to change to Setup Mode 
• In the bottom left corner, tap Add Ensemble 
• Click on the Choose button 
• Click on the Strings family, then String Quartet, then the Add button. 

Violin 1 
• Press Ctrl/Cmd-2 to change back to Write Mode  
• Switch to Galley view using View > Galley View or shortcut Ctrl-Alt-2/Cmd-Opt-2 so that all the music 

will be entered in one continuous system of music. 
• Double-click at the start of the Violin 1 part, or select the first bar or rest and press Enter to start the 

caret 
• To enter the long first note, press G 9 for two tied whole notes and then press the period key (for a 

rhythm dot), which extends the double whole note by half to give three tied whole notes.  Then press 
Shift-Alt-Right Arrow/Shift-Opt-Left Arrow twice to shorten the note so that the last note in the tie chain 
is a dotted half as shown below. 

• Use the arrow keys to position the shadow note and 5 to add note durations of eighth notes for pitches 
the pitches shown below: B G E F G A G F E 

• Press Enter or Esc to turn the caret line off. 
• With your mouse select all the eighth notes by selecting the first and shift-selecting the last and press S 

to add a slur. 
 
The Violin part should now look like this: 
 

Violin 2 
• Select the first rest in the Violin 2 staff 
• Press Enter to start the caret line 
• Press E 6 6 6 6 to enter four E quarter notes 
• Press Enter to stop the caret line 
• Hold down Shift and press the left arrow three times to select all the notes, or if you prefer selecting with 

a mouse, select all the notes in the first bar by clicking on the staff between any of the notes (but not on 
any of the notes) 

• Press R three times to create four bars of the same 

Viola 
Select the first bar in the Violin 2 staff and then hold down Shift and select the last Violin 2 bar.  (Shift will 
extend the selection so that all four bars are selected.) 

• Alt and click on the Viola staff bar 1 beat 1 to copy the notes or use Edit > Paste Special > Duplicate to 
staff Below 

• Press L to enable lock durations and then press C (8 times) to enter the new pitch for two bars, and 
then press B (8 times) to enter the new pitch for two bars. 

• Press Enter to turn off the note input caret. 
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• Select bar 1 of the Violin 2 part and Shift-select bar 4 of the Viola part.  
Now press 5 to change all the quarter notes to eighth notes (separated 
with quarter note rests). 

Cello 
Select the first bar of the cello part. 

• Press Enter to start the caret 
• Press 5 for eighth notes and then press the Spacebar to move the caret along by an eighth note 
• Press G 5 A 5 C 8 . (dotted half note) C and then Alt/Opt-Shift-Right Arrow to extend the note further to 

the end of the second bar. 
• Similarly for the next two bars, press the right arrow to move forward by an eighth note, then B 5 G 5 E 8 . 

then Alt/Opt-Shift-Right Arrow 
• Press Enter to turn off the caret 

 
 
Next, why not try adding some of the following. 

Dynamics 
To enter the cello mf dynamic select the first note, press Shift-D for the dynamics popover, 
type mf in the popover and press Enter. 
To enter the mp in Violins and Viola select the first note of the violin and Shift-select the 
first note of the Viola, press Shift-D, type mp and press Enter. 

 

Articulations 
To add accents or staccatos use the four keys to the left of the Enter key 
(International layout) or to the left and above the Enter key (US layout)  
i.e. [ for accents, ] for staccato, ‘ for marcato and \ for tenuto.  You will also 
see them in the left-hand panel in Write mode.  Select a note or notes and 
click on the button or use the shortcut. 

Chord Symbols 
To add chord symbols, select a note e.g. in the first Lead part and press Shift-Q.  Then either type e.g. C and 
Em on your QWERTY keyboard to enter chords above the relevant beats or simply play the chords on a MIDI 
keyboard if you have one.  You can move along to different beats using the Spacebar or move along the 
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rhythm grid using the Left/Right Arrow Keys. For MIDI input options, see the 
Note Input options by pressing Ctrl/Cmd-Shift-i (the letter ‘i’ for Input). 
 
 
Your piece may now look something like this: 

 

Adjusting volume/balance and panning 
To change the overall balance of sound between instruments press Ctrl-8 (Windows) Cmd-8 (Mac) to 
open the lower zone (in Write, Engrave or Play modes) and click on the mixer icon.  Alternatively click 
on the mixer icon in the top toolbar or press F3. 
Each instrument has its own fader that adjusts the overall volume. 
 
At the top of the mixer section/window click on the Live Stage button. 
 
Here you can drag an instrument on the stage, which will adjust the pan (as you move it left and right) and 
reverb as you move it to the top/back and bottom/front of the stage. 


